蓝点网
给你感兴趣的内容

旧版本MIUI系统存在远程代码执行漏洞 用户应该尽快更新到最新版本

IBM旗下的安全研究团队X-Force在小米旗下的MIUI系统中发现了远程代码执行漏洞,目前小米公司已经发布的更新程序请用户尽快更新。

X-Force团队发现MIUI的远程代码执行漏洞能够让黑客发动中间人攻击,以较高的Android系统权限从远端执行任意代码。

X-Force团队在今年1月份时已经私下向小米公司进行了通报,小米之后发布了MIUI V7.2全球稳定版解决了这一问题。

旧版本MIUI系统存在远程代码执行漏洞 用户应该尽快更新到最新版本

该安全漏洞存在于MIUI的分析套件中,该套件被MIUI的多个应用程序所使用。

X-Force在受测的V6.1.8开发版本ROM中就找到包括MIUI内置浏览器在内的四个APP因为使用了该套件而存在漏洞。

尽管小米公司很早就已经修复了位于MIUI分析套件中的漏洞,但是仍然有大量的用户并未升级到不受影响的版本中

另外MIUI系统除了供小米旗下的手机使用外还支持第三方的手机,包括小米官方支持开发的适配版本和第三方开发者进行适配的版本。

由于很多较老的设备已经无法使用最新版的MIUI系统,因为包括小米官方和第三方适配团队都已经停止为这些老系统提供更新。

所以请这些依然还是使用较老的MIUI系统用户,尽快使用其他ROM或者切换回原厂的ROM。

该出漏洞影响范围相当巨大,IBM推算后认为在2015年小米出货的7000万台设备中可能仍有数百万用户未受到最新版本的保护。

转载请注明蓝点网 » 旧版本MIUI系统存在远程代码执行漏洞 用户应该尽快更新到最新版本
分享到:
除非特别注明否则下列评论均不代表本站观点

评论 12

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
  1. #8
    Unknown Unknown Unknown Unknown

    自动更新就好

    filterpre12个月前 (08-11)回复
  2. #7
    Unknown Unknown Unknown Unknown

    系统更新本来就是很有必要的

    冠群驰骋12个月前 (08-11)回复
  3. #6
    Unknown Unknown Unknown Unknown

    支持国产

    指掌天下12个月前 (08-11)回复
  4. #5
    Unknown Unknown Unknown Unknown

    不是都miui8了吗

    卢松松博客12个月前 (08-11)回复
  5. #4
    Unknown Unknown Unknown Unknown

    ADUI,为广告发烧!

    爱他不是不太好 ღ1年前 (2016-07-21)回复
    • Unknown Unknown Unknown Unknown

      360浏览器用的谷歌内核?

      爱他不是不太好 ღ1年前 (2016-07-21)回复
  6. #3
    Unknown Unknown Unknown Unknown

    不升级的话,哪来的广告收入呢?我还是用我的苹果好了

    zeng1年前 (2016-07-16)回复
  7. #2
    Unknown Unknown Unknown Unknown

    从小米2以来所有的设备都支持升级到MIUI8……用小米1的应该不多吧……

    冷然1年前 (2016-07-13)回复
  8. #1
    Unknown Unknown Unknown Unknown

    GG,还好已经不用了

    繁星天1年前 (2016-07-12)回复