谷歌浏览器不再支持旧版OS X以及处理器必须支持SSE2

谷歌浏览器日前已经更新帮助页面并对系统支持作出调整,调整后OS X 11.10以下版本将不再支持该浏览器。

用户仍然可以使用旧版谷歌浏览器但无法再获得任何更新,除非用户们将系统升级至OS X 11.10及以上版本。

对于用户而言及时更新版本是非常重要的事情,使用OS X 11.10以下版本已经无法获得来自苹果的安全支持。

在OS X 11.10以下版本使用旧版浏览器则暴露在潜在的安全威胁中,毕竟该浏览器始终保持高频更新与修复。

谷歌浏览器自昨日发布的新版本开始已经不再支持OS X 11.10以下版本,用户试图更新时则会直接弹出报错:

谷歌浏览器不再支持旧版OS X以及处理器必须支持SSE2

在谷歌浏览器帮助和支持页面我们还可以看到关于 SSE2 的信息,不支持SSE2则亦不可使用新版谷歌浏览器。

微软目前已经停止为不支持 SSE2 扩展指令集的处理器发布更新,谷歌浏览器现在也开始要求必须支持SSE2。

所以仍然在使用数十年前旧处理器的用户真该考虑更换硬件, 不然后续很多软件都会陆续停止支持安装使用。

谷歌浏览器不再支持旧版OS X以及处理器必须支持SSE2

本文来源 蓝点网 原创,由 山外的鸭子哥 整理编辑,其版权均为 蓝点网 原创 所有,文章内容系作者个人观点,不代表 蓝点网 对观点赞同或支持。如需转载,请注明文章来源。
扫码关注蓝点网微信公众号

发表评论