当前位置:首页-正文

谷歌浏览器后续将不再支持Android 4.4 KitKat以下版本

谷歌浏览器后续将不再支持Android 4.4 KitKat以下版本

谷歌浏览器作为原生安卓系统的预装浏览器被很多用户使用,不过如果用户使用旧版安卓系统可能无法更新。

谷歌浏览器安卓版近期提交的代码变更注释里已经注明至少需要Android 4.4 KitKat 奇巧巧克力版才可运行。

这意味着使用旧版安卓系统的用户将无法再继续更新,也就是只能继续使用现有的版本未来不会收到新版本。

谷歌浏览器后续将不再支持Android 4.4 KitKat以下版本

此前安卓版谷歌浏览器要求系统版本最低为Android 4.1 果冻豆版,该版本发布于2012年目前已经有6年多。

Android 4.1~4.3 版目前市场份额在3.5%左右,按谷歌浏览器安卓版10亿用户算受影响用户也多达3500万。

但具体新版本何时发布以及旧版本何时停用暂时未知,谷歌浏览器开发团队目前还没有发布详细的公告说明。

停止支持旧版本意味着用户无法在更新至含有新功能的谷歌浏览器,并且旧版本也可能存在安全问题需注意。

按理说谷歌官方应该不会直接抛弃旧版用户防止安全问题,但后续是否提供安全支持更新暂时还是个未知数。

本文来源XDA,由山外的鸭子哥转载或编译发布,如需转载请联系原作者。

相关文章

换一批