Adobe Acrobat和Reader发布紧急更新修复安全漏洞

正常情况下Adobe也是在每个月第二周的周二发布安全更新,不过如果有特殊情况的话那就得提前发布更新。

比如今天Adobe发布APSB19-02号安全公告,主要是Adobe Acrobat和Reader软件存在严重级的安全漏洞。

Adobe表示这两枚漏洞允许攻击者提升权限和执行任意代码,例如悄无声息的下载安装恶意软件或后门程序。

本次漏洞由趋势科技旗下的 ZDI 安全实验室发现并提交的,按理说当前这些漏洞应该在野外还没有遭到利用。

基于安全考虑当前 ZDI 安全实验室并没有公布漏洞细节,待多数用户升级到已修复的版本后漏洞细节再公开。

Adobe Acrobat和Reader发布紧急更新修复任意代码执行

CVE-2018-16011:攻击者借助此漏洞可执行任意代码,例如在用户不知情的情况下执行命令安装恶意软件。

CVE-2018-19725:攻击者借助此漏洞可以提升权限执行更高级别的命令,例如以管理员权限执行相关命令。

版本升级建议:

Adobe Acrobat DC和Arcobat Reader DC升级至 V2019.010.20069 版,低于此版本的存在未修复的漏洞!

Acrobat 2017/Reader DC 2017升级至 2017.011.30113,Acrobat Reader DC升级至2015.006.30464版。

请使用旧版本的用户仅可访问Adobe升级到最新版本,否则待漏洞被公开后可能会对用户电脑产生安全风险。

本文由来源 蓝点网 综合,由 山外的鸭子哥 整理编辑,其版权均为 蓝点网 综合 所有,文章内容系作者个人观点,不代表 蓝点网 对观点赞同或支持。如需转载,请注明文章来源。
0

评论:

6 条评论,访客:5 条,站长:1 条

0%好评

  • 好评:(0%)
  • 中评:(0%)
  • 差评:(0%)
  1. tangchen
    tangchen发布于: 

    我用的破解版的,每次插入excel里就没有他的图标,显示一个空白框,不知道怎么弄了。

  2. 1710802483
    1710802483发布于: 

    那如果我的Adobe Acrobat DC版本是V2019.010.20064,是不是就是没有漏洞的?就不用再更新了?
    那句话没看懂。。

发表评论