蓝点网
给你感兴趣的内容

Adobe确认Flash存在最高级别漏洞并已发布升级补丁

微软 Xbox One 系列家庭娱乐游戏机

谷歌信息安全工程师在米歇尔·斯帕格诺洛(Michele Spagnuolo)周二在博客称,Flash Player的升级补丁存在漏洞。用户在访问如eBay,Tumblr,Twitter或Instagram等网站后,其计算机可能被黑客控制,数百万用户的身份认证因此面临风险。

Adobe确认Flash存在最高级别漏洞并已发布升级补丁

Adobe的公告栏中我们了解到,这个提供给WindowsMacLinux计算机用户的补丁可以将软件升级到版本14.0.0.145。目前Adobe已经将这次威胁设置为最高级别并于周二发出新的安全补丁,Google Chrome和微软Internet Explorer用户将会自动安装新的安全补丁,但未及时下载这一补丁的用户仍存在安全风险。

研究人员建议,大型网站的工程师应及时对服务器进行调整,主动降低风险。目前,Twitter和谷歌的多个服务器已经对这一漏洞进行了修复。
导致这一漏洞的直接原因是常年以来,普通SWF文件均依赖代码转换为全部基于字母数字的内容。但在压缩SWF文件,使其支持JSONP技术的转换过程中能够设置浏览器Cookies,或执行其它任务。

一款名为Rosetta Flash的概念验证工具使用一种新的编码方法,能在只包含字符的SWF文件中加入恶意命令。这样制作的SWF文件就能假冒访客的Flash发送网络请求,从而获得JSONP网站设置的用户身份认证Cookies和其它文件。

转载请注明蓝点网 » Adobe确认Flash存在最高级别漏洞并已发布升级补丁
分享到: 更多 (0)
请注意:按相关管理条例要求本站已关闭留言功能恢复时间待定。

评论 2

评论前必须登录!

 

  1. #1
    Unknown Unknown

    鄙视Adobe……

    KC11273年前 (2014-07-10)