当前位置:首页-正文

索尼宣布自7月13日开始提交认证的PS4游戏必须能在PS5上直接运行

最新消息,索尼告知游戏开发人员称,自7月13日开始提交认证的 Playstation 4游戏必须能在 Playstation 5上直接运行,不久即将发布的两款索尼 Playstation 4独占游戏大作《The Last of Us 2》和《Ghost of Tsushima》便是可以在 Playstation 5上直接运行。

索尼宣布自7月13日开始提交认证的PS4游戏必须能在PS5上直接运行

根据外国游戏媒体的报道得知,索尼内部的合作伙伴网站里的开发人员文档目前更新了一项必须通过的兼容性测试——PS5兼容性测试,这意味着即将登陆 Playstation 4的游戏除了需要在 Playstation 4上完美运行之外,还需要在 PS5上完美运行,当然这还有一个大前提:需要申请认证的游戏在 Playstation 5兼容性测试环节也要以完整形态进行测试。

索尼似乎也强烈建议那些在今年7月13日之前提交认证的游戏在进行一遍 Playstation 5兼容性测试来确保万无一失。

但是这对于游戏开发商来说可是一个大麻烦,毕竟万一遇到点 bug 就需要再花费人力和财力去修,不过如果开发商不进行测试的话,那么可能到时候他们的游戏就无法在 Playstation 5上运行了,总之这是一项游戏开发商必须要做的选择题,要么花钱来获得未来挣钱的机会,要么直接放弃未来挣钱的机会。

感谢您的阅读,本文为蓝点网原创内容,转载时请标注来源于蓝点网和本文链接

相关文章

换一批