谷歌浏览器宣布不再支持特别老的处理器 包括某些英特尔凌动和赛扬处理器

据谷歌浏览器发布的最新支持文档,该浏览器将不再为某些特别老旧的处理器提供支持即无法再安装新版浏览器。

这些受影响的老旧处理器包括英特尔赛扬和凌动部分处理器,主要可能都在2005年发布的且不支持SSE 3指令集。

SSE 3指令集即SSE流扩展多媒体指令集第3版,从公开资料来看2005年后发布的处理器几乎都支持SSE 3指令集。

而Windows 10系统本身也支持SSE 2 指令集,因此用户在这些老处理器上装系统没问题但软件方面可能有限制。

谷歌浏览器宣布不再支持特别老的处理器 包括某些英特尔凌动和赛扬处理器

最低支持SSE 3 x86处理器:

目前谷歌浏览器已经在测试版中显示警告 ,  若用户使用的是 SSE 2 及以下的x86处理器则会提示未来将不再支持。

谷歌并没有明确说明具体何时会放弃支持这些老旧的处理器,不过既然已经发布提示说明后续版本可能就会更改。

另外测试版也显示Chromium 89及以上版本在SSE 2及以下版本的x86处理器上安装启动就会直接发生崩溃问题。

因此谷歌也可能会在Chrome 89版开始启用新政策,这也意味着其他 Chromium 系列浏览器也会受此调整影响。

包括 Microsoft Edge、Barve Broswer、维瓦尔第浏览器以及 Opera 浏览器等,当然这也取决于开发商的支持。

受影响的用户可能极小:

尽管谷歌浏览器并未说明为何要放弃对旧版指令集的支持,但考虑到该指令集扩展的内容因此可能是为性能考虑。

这些老旧的处理器目前仍然还在服役的已极少,实际上Android、ChromeOS、macOS都不再支持SSE 2指令集。

Windows 10虽然仍然支持旧版扩展指令集但用户数也极少,因此谷歌的这项更改也只会对极少数设备产生影响。

未来微软可能也会提高扩展指令集版本的要求,到时候这些旧处理器可能会无法安装新版Windows 10直到退役。

本文来源 蓝点网,由 山外的鸭子哥 整理编辑,其版权均为 蓝点网 所有,文章内容系作者个人观点,不代表 蓝点网 对观点赞同或支持。如需转载,请注明文章来源。
扫码关注蓝点网微信公众号

评论:

3 条评论,访客:3 条,站长:0 条
  1. 木头科学二百五
    木头科学二百五发布于: 
    Chromium Edge 88.0.705.68 Chromium Edge 88.0.705.68 Windows 10 64位版 Windows 10 64位版

    intel 没给 GCC 提供代替的备用函数解决方案吗?

  2. Injuly94
    Injuly94发布于: 
    WebView 4.0 WebView 4.0 Android 11 Android 11

    哎,就怕某些国家政企机构还在用咯,不过消费者的话分量是极小的

  3. fudashuai
    fudashuai发布于: 
    Maxthon 5.3.8.2000 Maxthon 5.3.8.2000 Windows 10 64位版 Windows 10 64位版

    很正常,完全可以理解······

发表评论