蓝点网
给你感兴趣的内容!

Linux再爆安全漏洞bash 影响大量设备

Red Hat 安全研究员日前在 OS X 和 Linux 的 Bash 命令窗口中发现新的漏洞,利用这个漏洞攻击人员轻易可以部署恶意代码。

因为 Bash 命令窗口普遍性,这个漏洞可能会影响各种不同的联网设备和一些不安全的网站、智能家居电器以及服务器等。

http://static.cnbetacdn.com/newsimg/2014/0926/25_1k99YVFCt.jpg_w600.jpg

安全研究员 Robert Graham 在其博客上指出,Bash漏洞的严重性和 Heartbleed 一样。Heartbleed 是今年早些时候在 OpenSSL 软件中发现的漏洞,OpenSSL 软件主要用于保证客户端和服务器连接的安全性。

虽然苹果在 4 月份宣布 Heartbleed 没有影响软件或者“重要服务”,但是据悉 Heartbleed 影响了 66% 的互联网。苹果还更新 AirPort Extreme 和 Time Capsule ,以确保这两个网络服务在 Heartbleed 漏洞肆虐期间的安全。

StackExchange 上关于 Bash 漏洞的主题讨论也指出,苹果在上周发布的 OS X Mavericks 10.9.5 中也没有针对该漏洞的补丁更新。不过苹果应该很快会针对 OS X 再发布补丁以修复该漏洞,此前遇到类似问题苹果都是采取这样的措施。

转载请注明来源于蓝点网及本文链接:蓝点网 » Linux再爆安全漏洞bash 影响大量设备
分享到:更多 ()
以下评论内容由网友保留所有权,除非特别注明否则所有评论均不代表本站观点!

评论 2

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
  1. #1

    安全可控= =

    ⊙▽⊙2年前 (2014-09-26)回复