当前位置:首页-正文

微软的兼容性检查工具可能出现乌龙!TPM1.2设备亦可升级Windows 11

更新:很遗憾的告诉各位闹乌龙的是微软的官方支持文档,Windows 11仍然要求TPM 2.0才可以成功安装运行


前文我们提到微软发布硬件兼容性检查工具,结果大量用户使用此工具检测后发现自己的电脑不支持升级最新版。

这意味着这些电脑只能继续使用Windows 10系统直到停止支持,但微软是否真的直接抛弃数以亿台的旧款电脑?

事实证明这可能是微软发布的兼容性检查工具存在乌龙,这个乌龙直接称用户设备不支持但实际上可能是支持的。

这到底是怎么回事:

根据微软硬件兼容性检查工具说明,凡是不支持TPM 2.0安全芯片或安全固件的设备均不支持升级Windows 11。

此版本的安全芯片或安全固件在 2017 年后推出,这意味着大多数在此时间点前购买的电脑都不支持此安全技术。

首先我们知道微软对旧设备的兼容性通常都比较好,只要不是特别老旧的设备通常都可以支持不会被微软抛弃掉。

但Windows 11这次直接抛弃数以亿计的旧电脑,显然这种情况不太符合微软的作风,毕竟微软要的是用户总量。

正在大量网友着急时有网友发现微软已经公布支持文档,在支持文档里硬件要求并不是TPM 2.0而是TPM 1.2版。

TPM 1.2是早期的安全协议而且多数设备都支持,那么这说明多数设备都可以升级Windows 11而不是使用旧版。

微软的兼容性检查工具可能出现乌龙!TPM1.2设备亦可升级Windows 11

硬件兼容性检查工具存在乌龙:

支持文档显示微软推荐用户使用支持TPM 2.0的设备,但是Windows 11的最低硬件要求是支持TPM 1.2协议的。

也就是说硬件兼容性检查工具存在乌龙,当检测到设备不支持TPM 2.0时应该弹出提示建议用户升级新安全协议。

而不是直接告诉用户你的电脑不能升级Windows 11只能继续使用Windows 10,不得不说这个乌龙让人心慌慌。

其他方面的硬件要求不变,Windows 11 至少需要4GB内存/64GB硬盘,处理器必须是双核且频率不低于1GHz。

本文来源蓝点网,由山外的鸭子哥转载或编译发布,如需转载请联系原作者。

相关文章

换一批