当前位置:首页-软件资讯-正文

微软宣布11月起不再支持Outlook 2010等旧版连接Microsoft 365 Exchange

如果你所在公司的软件升级非常慢的话那可能导致某些软件或服务无法使用,例如当在2021年11月11日后如果你仍然使用Microsoft Outlook 2010及更早的版本,那将无法再成功连接Microsoft 365 Exhcange服务器。由于Microsoft 365软件升级以及服务器策略更新,Microsoft Outlook 2010及更早的版本都将无法连接。

要想继续连接Microsoft 365 Exchange服务器企业至少需要将客户端软件升级到Microsoft Outlook 2013 Service Pack 1并且安装最新更新获得兼容。

微软宣布11月起不再支持Outlook 2010等旧版连接Microsoft 365 Exchange

服务器升级导致以下策略不再兼容:

据微软发布的支持公告,Microsoft 365系列软件对基本身份验证的支持即将结束,现在微软主要使用现代身份验证协议来提高账户安全性,这些协议不仅更加安全,而且还为企业提供合规性和策略控制来版主企业更好的管理数据。

同时微软正在致力于为Microsoft 365提供HTTP/2的支持,HTTP/2协议较HTTP/1.2可以带来更快的连接速度,其使用的标头压缩和请求多路复用都可以降低延迟。

PS:HTTP/3 QUIC都已经在慢慢普及了,微软终于想起来要为Microsoft 365提供HTTP/2支持。

微软表示这些新功能和策略可以提高安全性并降低崩溃率,然而只有Microsoft Outlook 2013 Service Pack 1能与这些策略和新功能兼容,所以如果企业不升级的话那将无法连接Microsoft 365 Exchange服务器。

微软正在积极联系客户升级:

由于当前距离结束支持的日期已经非常接近,微软表示该公司正在主动与客户联系、帮助客户在最后期限前完成升级。对于仍然使用Microsoft Outlook 2010及更早版本的企业应该及时联系当地微软企业客服中心或授权代理商寻求帮助,简单来说就是赶紧升级新版本,否则到11月11日后突然邮件系统无法连接可能会造成严重影响。

如果你是企业IT管理员请点击这里阅读微软的详细文档:https://techcommunity.microsoft.com/t5/microsoft-365-blog/new-minimum-outlook-for-windows-version-requirements-for/ba-p/2684142

感谢您的阅读,本文为蓝点网原创内容,转载时请标注来源于蓝点网和本文链接

相关文章

换一批