当前位置:首页-软件资讯-正文

谷歌将不再支持Chrome 48及更早版本登录谷歌账号使用数据同步功能

在Chrome 96稳定版发布后谷歌决定不再支持 chrome 48 及更早版本登录谷歌账号使用浏览器内置的同步功能。

目前谷歌浏览器正式版为 95 版尚未抵达96版,因此仍然使用旧版谷歌浏览器的用户应该尽早升级以免无法同步。

当被停止支持同步功能后诸如书签、密码、表单、历史记录、设置、首选项、付款信息、其他数据都不能再同步。

如果用户希望继续使用同步功能至少需要更新到 Chrome 49 版 ,  当然这些旧版本存在安全漏洞实际不推荐使用。

谷歌将不再支持Chrome 48及更早版本登录谷歌账号使用数据同步功能

企业应尽快升级新版本:

目前仍然使用特别老旧版本谷歌浏览器的主要是些企业,某些企业因为担心潜在的兼容性问题长久不升级浏览器。

这种情况多数出在企业使用的特定应用上,有些专门开发的私有网络应用由于缺乏必要的支持不兼容确实很常见。

数据显示目前谷歌浏览器在桌面浏览器市场占有率达 64.67% ,  其中大多数用户使用的都是谷歌浏览器最近版本。

而使用Chrome 85及更早版本的占比仅 2.5%,因此停止支持同步功能对绝大多数用户尤其是家庭用户没有影响。

眼看着 Chrome 96 稳定版即将发布,仍需要使用同步功能的企业需要抓紧时间升级以免后续影响软件正常使用。

迁移其他浏览器也不现实:

这里还需要提下的是以前部分基于Chromium项目的非谷歌浏览器也能登录谷歌账号然后使用谷歌账号同步系统。

但要说明的是Chromium项目是开源的而Chrome并不是,尤其涉及同步系统的多数是谷歌自己的私有 API 接口。

为此谷歌已经在年初宣布封禁非谷歌浏览器使用谷歌同步系统,这些浏览器可能要自己建立同步系统与谷歌隔离。

所以对企业来说只是为了同步功能而迁移其他Chromium浏览器也不现实,除非将所有数据从谷歌转移到第三方。

感谢您的阅读,本文为蓝点网原创内容,转载时请标注来源于蓝点网和本文链接

相关文章

换一批