当前位置:首页-安全资讯科技资讯-正文

联想笔记本电脑预装的配套软件出现高危漏洞 请用户及时升级新版

联想笔记本电脑预装的配套软件出现高危漏洞 请用户及时升级新版

联想在其笔记本电脑里会预装部分配套软件用来执行软件或驱动程序更新 ,  包括联想电脑管家和联想LVT软件等。

最近联想公布这些配套软件中存在的高危漏洞CVE-2021-3922和CVE-2021-3969,上述漏洞允许本地权限提升。

漏洞主要位于IMController组件中,攻击者利用相关漏洞进行本地权限提升后可以执行更多恶意并且危险的操作。

相关漏洞可能影响数以百万计的联想用户,不过当前联想已经解决问题并自动推送因此不会对用户造成太多影响。

当然不使用也可以卸载:

联想预装软件中包含的IMController组件的差评较多,主要是该组件有时候会占用较高的硬件资源导致系统变卡。

对用户来说如果不需要使用这些制造商预装的软件那也可以直接卸载,毕竟只要卸载和删除干净那就不存在漏洞。

本次更新后联想预装软件的IMController组件版本升级至1.1.20.3版 ,用户可以按照以下方法检查是否已经更新。

打开资源管理器在地址栏粘贴该地址C:\Windows\Lenovo\ImController\PluginHost\,粘贴后按回车即可进入

然后右键点击Lenovo.Modern.ImController.PluginHost.exe选择属性、详细信息 , 在这里可以看到具体版本号。

如果文件版本号是1.1.20.3 版则说明已经更新,如果低于此版本说明未更新且受漏洞影响请用户尝试升级升级版。

感谢您的阅读,本文为蓝点网原创内容,转载时请标注来源于蓝点网和本文链接

相关文章

换一批