Cydia Substrate已更新支持iOS 8

广大的越狱用户们,Cydia 的作者 Saurik 已经在 Cydia 上发布了 Cydia Substrate 的 iOS 8 兼容更新。

这意味着那些依赖 Cydia Substrate 的插件(大部分都应该)可以更新到 iOS 8,并可以在 iOS 8 上运行了。

Cydia Substrate 何时更新支持 iOS 8 已经成为了广大越狱用户和开发者关心的最新话题,因为它可以说是绝大多数插件的支持环境,没有它的支持,大部分的插件是无法工作的。

如果你已经对设备进行了越狱并安装了 Cydia 的话,那么 Cydia Substrate 0.9.5013 应该会出现在Cydia的更新里面。

越狱和安装了 Cydia 的设备则可以直接运行 Cydia,并搜索安装 Cydia Substrate。

当然这还有一些后续工作要完善,但插件开发者们已经可以开始更新他们的产品了。

但还要再次提醒大家,目前盘古的越狱工具还没有集成 Cydia,普通用户建议不要折腾。

本文由 蓝点网 作者:山外的鸭子哥 发表,其版权均为 蓝点网 所有,文章内容系作者个人观点,不代表 蓝点网 对观点赞同或支持。如需转载,请注明文章来源。
扫码关注蓝点网微信公众号

评论:

3 条评论,访客:3 条,站长:0 条
  1. 一叶之秋
    一叶之秋发布于: 
    蓝点网小程序版 蓝点网小程序版 微信浏览器 微信浏览器

    正在下8.1固件,其实有几个主要的插件能用就行了。

发表评论